Uploaded image for project: 'Blockchain Explorer'
  1. Blockchain Explorer
  2. BE-228

Get Explorer to work with Fabric 1.1

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Complete
    • Priority: Medium
    • Resolution: Done
    • Labels:
      None

      Description

      One of the developers confirmed that if they upgrade to fabric 1.1 on their AWS EC2 instance of fabric network, explorer gave a bunch of errors. need someone to look at getting explorer to work with fabric 1.1

       

      New feature of HLF v1.1

      • Connection profiles (connection profile configuration)
      • Channel-based events API
        *

       How to upgrade to v1.1 http://hyperledger-fabric.readthedocs.io/en/latest/upgrading_your_network_tutorial.html

       

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              nfrunza Nik Frunza
              Reporter:
              vchinoy Vinita Chinoy
              Watchers:
              Joseph DiPiazza, Nik Frunza, Vinita Chinoy
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 4 weeks Original Estimate - 4 weeks
                  4w
                  Remaining:
                  Time Spent - 6 hours Remaining Estimate - 3 weeks, 4 days, 4 hours
                  3w 4d 4h
                  Logged:
                  Time Spent - 6 hours Remaining Estimate - 3 weeks, 4 days, 4 hours
                  6h