Uploaded image for project: 'Fabric'
  1. Fabric
  2. FAB-10166

Evaluate and upgrade level of node.js shipped in baseimage

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • High
    • Resolution: Done
    • v1.1.0
    • WON'T FIX
    • fabric-release
    • None

    Description

      For every planned release there should be consideration given to updating the version of node.js that node chaincode will execute under.
      Currently it is set at 8.9.4, but the latest version as of writing is 8.11.2 which will contain bug fixes but more importantly security updates.

      Attachments

        Activity

          People

            Unassigned Unassigned
            davidkel Dave Kelsey
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: