Uploaded image for project: 'Fabric'
  1. Fabric
  2. FAB-16324

configtxgen should have subcommand `version`, instead of flag `--version`

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Backlog (View Workflow)
    • Priority: Low
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: Future
    • Component/s: fabric-tools
    • Labels:
      None

      Description

      To be consistent with all other binaries in Fabric.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            guoger Jay Guo
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:

                Git Integration