Uploaded image for project: 'Fabric'
  1. Fabric
  2. FAB-6912 Upgrade node chaincode support to requiring node LTS (8.9.0+)
  3. FAB-6913

Upgrade node chaincode CI jobs to use 8.9.0 (from 8.4.0)

    XMLWordPrintable

Details

    • Sub-task
    • Status: Closed
    • Medium
    • Resolution: Done
    • None
    • None
    • fabric-ci
    • None

    Description

      node.js has published new LTS with version 8.9.0, as a result the CI for node 8 runs should be upgraded from 8.4.0.

      Attachments

        Activity

          People

            rameshthoomu Ramesh Babu Thoomu
            jimthematrix Jim Zhang
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: