Uploaded image for project: 'Fabric'
  1. Fabric
  2. FAB-8223 Upgrade node support to node 8.9.4
  3. FAB-8224

Upgrade node SDK 1.1 CI jobs to use 8.9.4

    XMLWordPrintable

Details

    • Sub-task
    • Status: Closed
    • Medium
    • Resolution: Done
    • None
    • None
    • fabric-ci
    • None

    Description

      node.js has published new LTS with version 8.9.4, as a result the CI for node 8 runs should be upgraded to 8.9.4

      Attachments

        Issue Links

          Activity

            People

              rameshthoomu Ramesh Babu Thoomu
              harrisob@us.ibm.com Bret Harrison
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: