Details

    • Sub-task
    • Status: Closed
    • Medium
    • Resolution: Invalid
    • None

    Description

      We need something like

      PLUGINSENABLED ?= false
      ifeq ($(PLUGINSENABLED),true)
      GO_TAGS += pluginsenabled
      endif
      

      in the Makefile of Fabric in order to build peer with plugin supports

      Also, evm chaincode depends on libldtl, which should be installed in peer image as well

      Attachments

        Activity

          People

            guoger Jay Guo
            guoger Jay Guo
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: