Uploaded image for project: 'Indy Node'
  1. Indy Node
  2. INDY-1710

When installing indy-node, installer should place an apt hold on libindy-crypto

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Complete
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Documentation Impact:
      Unset
    • Sprint:
      CommunityContribution

      Description

      Stewards are reporting that libindy-crypto is not "held" in apt, meaning that it will likely be inadvertently upgraded in the course of routine maintenance. I will try to mitigate this by emailing instructions to existing stewards to correct the lapse.

      To help future stewards, please have the package installer add this to the list of packages that are held in apt.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              mgbailey Mike Bailey
              Watchers:
              Andrey Kononykhin, Mike Bailey
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: