Uploaded image for project: 'Indy Node'
  1. Indy Node
  2. INDY-251

POOL_UPGRADE only installs the latest build. You are not able to specify a version other than the latest to upgrade to.

    XMLWordPrintable

Details

    • Bug
    • Status: Complete
    • Medium
    • Resolution: Done
    • None
    • None
    • None
    • 10

    Description

      Currently you have to upgrade to the latest version that is available. For example if I am on build 0.3.130 and the latest is 0.3.133 I have to upgrade to 0.3.133.
      I need to be able to specify a different build so I can upgrade to 0.3.131 instead.

      Attachments

        1. _Screenshot.PNG
          49 kB
          Vladimir Shishkin
        2. Screenshot.PNG
          251 kB
          Vladimir Shishkin

        Issue Links

          Activity

            People

              danielhardman Daniel Hardman
              krw910 Kelly Wilson
              Andrey Goncharov, Daniel Hardman, Kelly Wilson, Steve Tolman, Vladimir Shishkin
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - 3 hours
                  3h
                  Remaining:
                  Remaining Estimate - 3 hours
                  3h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified