Uploaded image for project: 'Indy Node'
  1. Indy Node
  2. INDY-425

Make sure indy and sovrin packages are never automatically updated

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Complete
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Sprint:
      10

      Description

      During an install (postinst script in deb?) we need to use "apt hold" to make sure that indy-* and sovrin packages are never automatically installed by a general apt upgrade command; they should only be updated by a POOL_UPGRADE or by a manual apt upgrade that specifically names them.

        Attachments

          Activity

            People

            Assignee:
            danielhardman Daniel Hardman
            Reporter:
            andrey.goncharov Andrey Goncharov
            Watchers:
            Andrey Goncharov, Daniel Hardman, Olga Zheregelya
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1 hour
                1h
                Remaining:
                Remaining Estimate - 1 hour
                1h
                Logged:
                Time Spent - Not Specified
                Not Specified