Uploaded image for project: 'Indy Node'
  1. Indy Node
  2. INDY-431

Change the update mechanism so it is driven by the version of sovrin.deb, not the version of indy-node.deb

    XMLWordPrintable

Details

    • Task
    • Status: Complete
    • High
    • Resolution: Done
    • None
    • None
    • None

    Description

      We change the update mechanism so it is driven by the version of sovrin.deb, not the version of indy-node.deb. This means that any time we want to update the sovrin network, we build a new sovrin.deb that changes the dependency that it declares, on indy-node. (We almost certainly will have to update indy-node as well, of course.)

      Attachments

        Activity

          People

            stevetolman Steve Tolman
            andrey.goncharov Andrey Goncharov
            Andrey Goncharov, Richard Esplin
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: