Uploaded image for project: 'Indy SDK'
  1. Indy SDK
  2. IS-217

Java Wrapper: Investigate support for Java 1.7 or earlier

    XMLWordPrintable

Details

    • Improvement
    • Status: Complete
    • Medium
    • Resolution: Deferred
    • None
    • None
    • None

    Description

      Currently the Java wrapper needs Java 1.8 because of its use of the CompletableFuture class. Perhaps we can find a replacement for this to support earlier Java versions.

      Attachments

        Issue Links

          Activity

            People

              peacekeeper Markus Sabadello
              peacekeeper Markus Sabadello
              Markus Sabadello, Richard Esplin, Vyacheslav Gudkov
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: